It is currently Wed Dec 02, 2020 3:01 am

All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 
Author Message
PostPosted: Fri Aug 31, 2007 10:39 pm 
Offline

Joined: Wed Nov 08, 2006 5:45 pm
Posts: 2553
After turning on the lightning page, I noticed something wrong with the sky in my Relto -- wherever you look, there are concentric circles of color; lighter in the middle, and darker toward the edge. It appears to be something related to the sky/camera rendering distance, because the center of the circle is always in the same place (it moves around as I move the camera) Apparently this existed with the default sky, but was less noticeable.

[spoiler=Sky with lightning page on]Image[/spoiler]
[spoiler=Normal sky]Image[/spoiler]

As you can see, the normal sky looks fairly decent (in fact, it's almost impossible to notice unless you're moving the camera around in first person) but the lightning-page version of the sky looks REALLY BAD.

Does anyone else see this, or is it just something with my graphics card?

All the graphics settings in Uru are as high as possible. My video card is a GeForce 7800GS.

_________________
Nothing to see here, move along.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Aug 31, 2007 11:07 pm 
Offline
Obduction Backer

Joined: Thu Aug 03, 2006 1:36 am
Posts: 1477
I see the same thing... My graphics settings are all way low for Ahnonay, so I just thought that was the reason for it.

_________________
Greypiffle Fogg


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Sep 01, 2007 5:01 pm 
Offline

Joined: Thu May 18, 2006 11:08 pm
Posts: 3847
Location: In the Cleft
I thought those were suns or moons that were not fully rendered due to my low grpahics settings too, will try with higher graphics when i can get back in....

_________________
URU MOUL Lives
Admin
3D World and Game Developers Group Linkedin
"We Build Worlds"


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Sep 01, 2007 8:43 pm 
Offline
Obduction Backer

Joined: Wed May 10, 2006 4:48 am
Posts: 935
Location: Northern Colorado
I've kept my display settings maxed out (missing water textures don't bother me), and while I didn't see this before I read about it, I certainly see it now! :?

_________________
Ki #782729
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Sep 01, 2007 8:50 pm 
Offline

Joined: Wed Nov 08, 2006 5:45 pm
Posts: 2553
Hm, it's starting to sound like it's not just my graphics card and something that needs to be ticketed. I think I'll write one soon.

_________________
Nothing to see here, move along.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: