It is currently Fri Nov 27, 2020 12:06 am

All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 23 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Fri Oct 05, 2007 10:59 pm 
Offline

Joined: Sat Jun 10, 2006 10:52 pm
Posts: 1082
Location: New Zealand
I just went for a little journey around live to see if some old bugs have been fixed, particulary,
Time spent idling in game, causes the game to desync, causing the game to crash. (Been a bug since day one)

Picking up markers when on subworld components.

Avatar transparency cancelling out transparent textures.

Meshes missig faces or meshes not aligned properly in Er'Cana.


So while I was in Europe, was there any mention on a timeline to fix at least those first three, as they REALLY are overdue to be fixed!

_________________
Lian-Li PC-V1000 plus II case, 600W powersupply, Striker Extreme motherboard, Intel Core2 Quad Q6600 CPU, nVidia 8800GTS 512, 2x1GB Corsair memory @ 800Mhz, 5.1 audio, wireless mouse, 200GB main hard disk.
Grogyan KI# 00793984 -> www.guildofwriters.com


Top
 Profile  
Reply with quote  
PostPosted: Sat Oct 06, 2007 12:18 am 
Offline
Obduction Backer

Joined: Tue May 09, 2006 10:13 pm
Posts: 3426
Location: Lost in the void
Grogyan wrote:
Time spent idling in game, causes the game to desync, causing the game to crash. (Been a bug since day one)

Never happens to me and I am a known idler (avatar parking in Relto or Er'cana for many hours). A bug that happens to only a few people is not likely to have a high priority.

Grogyan wrote:
So while I was in Europe, was there any mention on a timeline to fix at least those first three, as they REALLY are overdue to be fixed!

I am sure Cyan has a list of priorities for all the bugs we reported. I am also sure that we will not get to see that list. Although I would not mind to be proven wrong here. :wink:

_________________
D'Lanor (ɹǝʇunч puǝƃǝן uɐqɹn)
Image
KI# 33949


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Oct 06, 2007 1:49 am 
Offline

Joined: Sat Jun 10, 2006 10:52 pm
Posts: 1082
Location: New Zealand
Well i'll be writing up new reports for them, during Rehearsal testing.

I also noticed that earlier today, with my high speed modem on Live, that if you go more than one rotation around the crack, and then try and jump out, you are more likely to never succeed - syncing issue.
Idling, or playing around in the game, after a period of time causes the client to desync with the server - maybe happens to players outside of the US and Canada only, yet to be verified.

_________________
Lian-Li PC-V1000 plus II case, 600W powersupply, Striker Extreme motherboard, Intel Core2 Quad Q6600 CPU, nVidia 8800GTS 512, 2x1GB Corsair memory @ 800Mhz, 5.1 audio, wireless mouse, 200GB main hard disk.
Grogyan KI# 00793984 -> www.guildofwriters.com


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Oct 06, 2007 7:38 am 
Offline
Obduction Backer

Joined: Thu May 25, 2006 12:55 pm
Posts: 9852
Location: Luton, UK
Quote:
I also noticed that earlier today, with my high speed modem on Live, that if you go more than one rotation around the crack, and then try and jump out, you are more likely to never succeed - syncing issue.
Cumulative latency, I expect.


Top
 Profile  
Reply with quote  
PostPosted: Sat Oct 06, 2007 11:39 am 
Offline

Joined: Thu Jun 15, 2006 8:45 pm
Posts: 620
D'Lanor wrote:
Grogyan wrote:
Time spent idling in game, causes the game to desync, causing the game to crash. (Been a bug since day one)

Never happens to me and I am a known idler (avatar parking in Relto or Er'cana for many hours). A bug that happens to only a few people is not likely to have a high priority.


The idling bug happens to me all the time, both on rehearsal and live. I keep reporting it though.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Oct 16, 2007 8:56 pm 
Offline

Joined: Wed Nov 08, 2006 11:05 pm
Posts: 447
Location: Land of Confusion
There are some bugs I've reported a whole bunch of builds ago that haven't been fixed yet. Granted, they aren't exactly show-stoppers. :)

A couple of examples would be blobby rain in Kemo (ticketed April 5th and several times afterward), and strange lights in the water in Gira (ticketed March 6th and several times afterward).


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Oct 16, 2007 9:10 pm 
Offline
Obduction Backer

Joined: Thu May 25, 2006 12:55 pm
Posts: 9852
Location: Luton, UK
I'm planning to do an all singing all dancing bug list once this release goes to live, a full regression test of everything.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Oct 16, 2007 9:14 pm 
Offline
Obduction Backer

Joined: Tue May 09, 2006 10:13 pm
Posts: 3426
Location: Lost in the void
I guess we all have some bugs that only affect us or flaws we see that nobody else notices.

Personally I would like to see the water in Er'cana for longer than the occasional flash of a second. Especially now that I know my system can handle the water in Ahnonay fine in high quality mode.

The Er'cana water is not different from water elsewhere in the game so how hard can it be to fix it? Yet somehow I don't think they will for just me and 1 or 2 others.

_________________
D'Lanor (ɹǝʇunч puǝƃǝן uɐqɹn)
Image
KI# 33949


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Oct 17, 2007 2:06 am 
Offline
Creative Kingdoms

Joined: Tue May 09, 2006 8:06 pm
Posts: 6235
Location: Everywhere, all at once
Broken JPGs (4-byte header).

No landing animation or sound.

Num lock. (technically not a bug, but just as annoying as one).

_________________
OpenUru.org: An Uru Project Resource Site : Twitter : Make a commitment.
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Oct 17, 2007 2:25 pm 
Offline
Obduction Backer

Joined: Thu Aug 03, 2006 1:36 am
Posts: 1477
They said that num-lock was disabled on purpose as those keys were assigned elsewhere by the software, so I doubt that there will ever be a fix for it.

_________________
Greypiffle Fogg


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Oct 17, 2007 4:22 pm 
Offline
Obduction Backer

Joined: Tue May 09, 2006 10:13 pm
Posts: 3426
Location: Lost in the void
greypiffle wrote:
They said that num-lock was disabled on purpose as those keys were assigned elsewhere by the software, so I doubt that there will ever be a fix for it.

Not quite but close enough. The numpad keys are not assigned but numlock was disabled so that one could assign them.

This is still number one on my MOUL annoyance list. If I was a first time MOUL player this would definately put me off and I would never touch the game again. I normally do not trust programs that think they can mess with my keyboard.

On top of that the reasoning behind the argument is flawed. Any person who wishes to assign a function to the numpad will already have numlock disabled as their default.

And that brings me to another one... It is still impossible to start a chat sentence with a z.

_________________
D'Lanor (ɹǝʇunч puǝƃǝן uɐqɹn)
Image
KI# 33949


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Oct 17, 2007 6:25 pm 
Offline
Obduction Backer

Joined: Fri Nov 17, 2006 3:17 am
Posts: 2848
Location: Hilo, I wish...
I don't think I have ever attempted to begin a chat with the letter z. Who knew?

This desyncing problem. - does it have any pre-crash symptoms? I'm still trying to find out what causes my "jittery" avatar problem (only in Rehearsal, never in Live; only on my new computer since I got it in February). Leaving the game idle for more than a few minutes is almost guaranteed to bring it on. Updating drivers, changing graphics settings - nothing helps short of rebooting. The only thing that seems to delay the deterioration is staying out of certain other programs, especially Firefox.

Interestingly, after months and pretty much giving up on trying to find either a cause or a fix, I am having a lot less of this in 9. :?

_________________
Explorer at large

:)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Oct 17, 2007 7:52 pm 
Offline
Obduction Backer

Joined: Tue May 09, 2006 10:13 pm
Posts: 3426
Location: Lost in the void
Kerryth wrote:
I'm still trying to find out what causes my "jittery" avatar problem

This maybe?

_________________
D'Lanor (ɹǝʇunч puǝƃǝן uɐqɹn)
Image
KI# 33949


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Oct 17, 2007 10:49 pm 
Offline
Obduction Backer

Joined: Wed May 10, 2006 2:16 am
Posts: 167
Location: Fort Worth, Texas, USA
These are a few of the ones I include in my regression test cycle and re-ticket.

The storm effects in Eder Kemo are still not synchronized correctly for me.

I still get the Teledahn Ladder Down bug once in a while.

Sometimes the harvester controls in Er'cana still don't let me walk away.

Sometimes I'm invisible when I link in in 3rd person and have to switch back and forth to make myself re-appear.

The GZM on the palace rooftop in Ae'gura doesn't turn visible when you link in, but you hear the sound and the KI indicates the marker is present. You have to walk out of range and come back to see it.

_________________
"Look he cries when I hit him with his stupid umbrella. I can't believe he made these incredible promises of wonderful new umbrellas. Cry umbrella man! Cry!" - CyanBill


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Oct 18, 2007 2:21 am 
Offline

Joined: Sat May 13, 2006 2:48 pm
Posts: 1561
Location: Middle of USA
D'Lanor wrote:
And that brings me to another one... It is still impossible to start a chat sentence with a z.


Now that's a total odd thing. I always map the z key for my jump button. That way I can type messages with the left hand and use the mouse in the right to move. I had never noticed that it was a global thing. Has it always been that way?

_________________
Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 23 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: