It is currently Fri Nov 27, 2020 12:05 am

All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 20 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: thanks
PostPosted: Wed Oct 31, 2007 8:56 pm 
Offline
Creative Kingdoms

Joined: Tue May 09, 2006 8:06 pm
Posts: 6235
Location: Everywhere, all at once
Gareth wrote:
... i'll reopen my ticket and insist that they go stop and stare :D

Any response?

_________________
OpenUru.org: An Uru Project Resource Site : Twitter : Make a commitment.
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Nov 01, 2007 4:20 pm 
Offline
Obduction Backer

Joined: Wed Sep 27, 2006 6:35 pm
Posts: 731
Location: Hungary
I do not see flashing leaves, not even in my other PC with a four year old GeForce III card.
The leaves obviously belong to another graphical layer and the layering can cause interesting effects, let the card be old or new. A very old phenomenon that if the camera is under the mist level in Relto (you are at a low islet in FP mode), the trees have no leaves at all.

_________________
Norfren
KI#: 425160; Second Life: Norfren Zaius; WoW: Norfren at Draenor


Top
 Profile  
Reply with quote  
 Post subject: Re: thanks
PostPosted: Sun Nov 04, 2007 12:48 pm 
Offline
Obduction Backer

Joined: Sun May 14, 2006 1:53 pm
Posts: 76
Location: South Wales, UK
JWPlatt wrote:
Any response?


Yeah, they still can't see it tho ... and it's driving em a bit batty staring at trees apparently :) - they asked for a video, and i've sent em a few animated GIFs using the single frame where the leaves flash ...

Image

this is speeded up, but on linking it's:

30 second - leaves vanish briefly - 30 seconds

so i see it initially after 30, then every 60 after that.

Here's the full frame with the leaves gone at 1440x900:

[spoiler]Image[/spoiler]

which makes it look like i've just photoshopped it out, to mess with their minds - but that is how it's looking :)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Nov 04, 2007 1:31 pm 
Offline

Joined: Tue May 23, 2006 7:24 pm
Posts: 3131
Location: Tomahna
Ghost Leaves!? :shock: o.O

TG

_________________
"The Ending has not yet been written" - Yeesha in Tomahna!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Nov 04, 2007 3:56 pm 
Offline

Joined: Thu May 18, 2006 11:08 pm
Posts: 3847
Location: In the Cleft
That may be either a graphics card issue/driver issue or a connectivity issue, as i have never had that happen to me and i have an older card (FX 6600GT) and average but strong DSL.....curious and interesting.

_________________
URU MOUL Lives
Admin
3D World and Game Developers Group Linkedin
"We Build Worlds"


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 20 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: