It is currently Fri Nov 27, 2020 12:50 am

All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 56 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
 Post subject:
PostPosted: Tue May 15, 2007 7:34 pm 
Offline

Joined: Wed May 17, 2006 10:12 pm
Posts: 465
Location: Mead, Wa
*psst*

http://www.mystonline.com/forums/viewtopic.php?t=9832

8)

GB


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue May 15, 2007 9:29 pm 
Offline
Obduction Backer

Joined: Thu May 25, 2006 12:55 pm
Posts: 9852
Location: Luton, UK
Quote:
in this build I heard no music as I approached at any of the holes and we followed a straight path almost directly to the holes .
As per gregbert, this is deliberate. It's a bug fix - you're not meant to. You'll only get it now at the tag end of the constellation path in daylight.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed May 16, 2007 12:07 am 
Offline

Joined: Fri May 26, 2006 9:50 pm
Posts: 1363
Location: In Maple syrup country
Yah - from what gregbert says in his post above - we are not ment to get that music if we follow the direct vector path from the cage. It is ment as a reward for those who follow the full "star" path. It comes when you correctly reach the final point just before the hole. :lol:

This means that for those of us who only take the straight vector paths from the cage we should only hear it going to Kiva 3 - cause the last point (8 in RtB's map) is directly on the vector line! Course - if Cyan has managed to set the music trigger so it can only be triggered along the path from point 7.....oh my..... :twisted: No more music for those who take shortcuts! :lol:

_________________
All things come to those who wait.

Kero - KI#33425
Tarma - KI#36702


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed May 16, 2007 7:52 am 
Offline
Obduction Backer

Joined: Wed Jul 26, 2006 2:22 am
Posts: 141
Location: Australia
a bug I was about to ticket when the site went down:

I reset Minkata, found the first hole, found the glyph, walked thru it, got back to the cage -- and the glyph was not there.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed May 16, 2007 10:55 pm 
Offline
Obduction Backer

Joined: Thu Aug 03, 2006 1:36 am
Posts: 1477
Once you got back to the cave, did you switch to "day cycle"?
the glyph zooms double-speed to the cage and fades out at night - only to appear as 1/5 of the whole on the day side. Get all 5 and try to walk through :D

_________________
Greypiffle Fogg


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed May 16, 2007 11:44 pm 
Offline
Obduction Backer

Joined: Wed Jul 26, 2006 2:22 am
Posts: 141
Location: Australia
when I returned from Relto, the first glyph was in place. I didn't realise that it wouldn't show up at night.

Right now the other glyphs are my biggest problem. I can find the holes now, but never the dots. I've tried both 1st and third person, I've tried turning my gamma right down/right up. I end up losing the hole and have to Relto link and start again. My eyesight is poor, maybe that is part of the problem. :(


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu May 17, 2007 2:02 am 
Offline
Obduction Backer

Joined: Thu Aug 03, 2006 1:36 am
Posts: 1477
If you are not sure which constilation to run toward, start at the edge of the hole and go into first person. Click at the mid-point of the area covered by whichever constilation you want to go toward. If you have "bo where I click" enabled, you will orient on that spot.
Then go into third person and press your up arrow key to start running in that direction. You should not have to run more than 45 seconds in any direction before you see a glyph.
If you ahve run for a numute and have not seen one, go back to walking mode and walk forward and back to make a line in the sand. Turn around and then run back to the hole.
Then select the next constilation to run toward.

_________________
Greypiffle Fogg


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu May 17, 2007 2:51 am 
Offline
Obduction Backer

Joined: Wed Jul 26, 2006 2:22 am
Posts: 141
Location: Australia
Thanks, GreyP (grape? :D ) I'll try that.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri May 18, 2007 2:09 am 
Offline
Obduction Backer

Joined: Wed May 10, 2006 10:35 pm
Posts: 864
Location: Shasta Lake, Superior California
I can not log into Live tonight. Uru stops after the updating screen, before the select avatar page...and according to the Task Manager, has stopped responding. This after getting the 5.??? update.

As if that wasn't enough, I can not log into Support. Is it STILL hosed?

I even tried to register...and got two e-mails with two different temporary passwords...mailed at the same time.

It's been one thing after another today. I'm going to go play in another part of the tubes for the evening.

_________________
When you shop, insist on free range corn dogs


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri May 18, 2007 3:08 am 
Offline

Joined: Wed May 10, 2006 3:10 pm
Posts: 670
Location: Chico, California
Teknobubba wrote:
I can not log into Live tonight. Uru stops after the updating screen, before the select avatar page...and according to the Task Manager, has stopped responding. This after getting the 5.??? update.

As if that wasn't enough, I can not log into Support. Is it STILL hosed?

I even tried to register...and got two e-mails with two different temporary passwords...mailed at the same time.

It's been one thing after another today. I'm going to go play in another part of the tubes for the evening.


Hey, neighbor :) I had the same problem with Support this afternoon and then found a thread somewhere in this forum suggesting that we delete our cookies. I did it and got in. I use Firefox and used "Tools" then "Options" to delete my cookies for support.urulive.com Worked like a charm.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri May 18, 2007 9:44 am 
Offline
Obduction Backer

Joined: Tue May 09, 2006 10:13 pm
Posts: 3426
Location: Lost in the void
The support site seems to be down again.

_________________
D'Lanor (ɹǝʇunч puǝƃǝן uɐqɹn)
Image
KI# 33949


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri May 18, 2007 9:50 am 
Offline
Obduction Backer

Joined: Wed May 10, 2006 9:31 pm
Posts: 357
Location: Berlin, Germany
Seems they shut down the whole support site outside their office hours. They don't even leave a short message about that fact.

Think I'll submit a ticket that at least they put a message on the server and keep the knowledge base up as this part is shut down too right now .

Edit: Okay. the support site is back up :-)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon May 28, 2007 10:03 am 
Offline

Joined: Fri Jan 12, 2007 11:52 am
Posts: 1015
I'm still having difficulties in getting through to the support site, whether to post tickets or simply to respond to questions emailed by support staff.

I've tried deleting cookies and using three different browsers (Camino, Safari and Firefox), but all I get is 'Waiting for support.mystonline.com...' endlessly.

Is this happening to anyone else? Is there any solution?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon May 28, 2007 10:21 am 
Offline
Obduction Backer

Joined: Tue May 09, 2006 10:13 pm
Posts: 3426
Location: Lost in the void
psalmody wrote:
Is this happening to anyone else? Is there any solution?

Same here. It was like that last weekend as well.

_________________
D'Lanor (ɹǝʇunч puǝƃǝן uɐqɹn)
Image
KI# 33949


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon May 28, 2007 11:05 am 
Offline

Joined: Fri Jan 12, 2007 11:52 am
Posts: 1015
The support site seems to be more off than on ever since it was updated. It's such a hassle that I'm becoming reluctant to try to ticket things ...

Hopefully it'll be sorted before the next round of rehearsal comes up.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 56 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: