It is currently Wed Dec 02, 2020 3:41 am

All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 27 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Lag getting worse?
PostPosted: Thu Feb 01, 2007 3:29 am 
Offline

Joined: Thu Feb 01, 2007 2:52 am
Posts: 5
I've been here for about a month now. It seems like the lag in the city is getting worse. I didn't notice it at all to begin with, and now it's so bad that moving around the city is more frustrating than fun. My computer and internet server haven't changed.

Is it possibly due to more areas of the city opening up? Will it get worse after launch and more explorers arrive? Is it just me?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 01, 2007 4:09 am 
Offline
Obduction Backer

Joined: Sun May 28, 2006 6:38 pm
Posts: 787
Defrag.


Top
 Profile  
Reply with quote  
 Post subject: Re: Lag getting worse?
PostPosted: Thu Feb 01, 2007 12:49 pm 
Offline
Obduction Backer

Joined: Sat Nov 11, 2006 8:29 pm
Posts: 1284
Location: UK
I have actually heard a few more explorers in the cavern commenting on this, which is odd, because if anything things are getting quicker and less 'laggy' for me.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 01, 2007 1:01 pm 
Offline
Obduction Backer

Joined: Fri Oct 06, 2006 4:58 pm
Posts: 2023
Location: The Netherlands
Since the opening of the Library path, lag has been worse for me.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 01, 2007 1:10 pm 
Offline
Obduction Backer

Joined: Sun May 28, 2006 6:38 pm
Posts: 787
Ok. The word 'lag' is now officially banned from this thread.

Please use something more descriptive to describe your problem.

Are you experiencing momentary hitches?

Are you experiencing delay in text chat?

Are you experiencing 'deja vu' where your character repeats the same action without you telling it to?

Are you experiencing low frame rates?

What is it that you're seeing?


Last edited by Moleculor on Thu Feb 01, 2007 1:44 pm, edited 1 time in total.

Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 01, 2007 1:26 pm 
Offline

Joined: Fri Oct 13, 2006 6:00 pm
Posts: 4095
Quote:
Ok. The word 'lag' is now officially banned from this thread.


Mayby Moleculor should add a smiley at the end of the line to sound a bit more like a "normal" user. :oops: :P :lol:


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 01, 2007 1:36 pm 
Offline
Obduction Backer

Joined: Sun May 28, 2006 6:38 pm
Posts: 787
I'm not normal! You take that back! :P


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 01, 2007 2:16 pm 
Offline

Joined: Fri May 12, 2006 12:21 pm
Posts: 1769
Location: Carthage, Tunisia
That's odd. I've experienced significantly less latency ( :P ). Leonor and I observed that alot of avis were switching clothes momentarily. She suggested that maybe Cyan did something to relieve the load of loading avatar movements and clothing.

_________________
Fi copil din nou, joaca jocuri logice si alte puzzle-uri noi in fiecare zi mii de jocuri gratis pe cujocuri un site facut de jucatori pentru jucator.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 01, 2007 2:19 pm 
Offline
Obduction Backer

Joined: Thu May 25, 2006 12:55 pm
Posts: 9852
Location: Luton, UK
The twitches are an unforseen consequence of the hotfix, I think.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 01, 2007 4:02 pm 
Offline

Joined: Tue May 09, 2006 1:04 am
Posts: 4134
I've noticed some more lag as in, I turn my character around and get a momentary freeze like it's loading something and then I continue. I'm also still getting low framerates in some areas and overall jitters.

_________________
-Whilyam
Cavern Link:My IC Blog


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 01, 2007 5:52 pm 
Offline

Joined: Wed Nov 08, 2006 5:45 pm
Posts: 2553
The only "lag" that I ever have problems with is when people link in -- when that happens the game freezes for several seconds. However, this is not a new problem, and I think the only reason it seems worse is because we are getting more players and more people are linking in to the City at a given time.

As for lagging when you turn your avatar around, as in Whilyam's case, that very well could be caused by the game loading the textures. Turning down the texture resolution should help with that.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 01, 2007 9:34 pm 
Offline

Joined: Thu Feb 01, 2007 2:52 am
Posts: 5
Moleculor wrote:
Ok. The word 'lag' is now officially banned from this thread.

Please use something more descriptive to describe your problem.

Are you experiencing momentary hitches?

Are you experiencing delay in text chat?

Are you experiencing 'deja vu' where your character repeats the same action without you telling it to?

Are you experiencing low frame rates?

What is it that you're seeing?



I'm not sure what you mean by low frame rates, but "yes" to both hitches and text delays and sometimes the deja vu. I will hold down either the arrow or mouse button to move, and nothing happens for what seems like a l-o-n-g time, then my avatar mean person/people ahead a few steps and stops, mean person/people ahead again and stops...it may smooth out for awhile, and then lock up and get mean person/people again. It seems worse in first person.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 01, 2007 9:41 pm 
Offline
Obduction Backer

Joined: Tue May 09, 2006 12:22 am
Posts: 1092
Location: On the bluff
I think of it in at least three ways:
  1. Lag = latency = Delay between initiating an action (clicking on a cloth or initiating an avatar action) and seeing the result. I've been getting some of this in Relto and other places, where you click a book, a Nexus station, or a cloth, but I'm pretty sure it's my internet connection.
  2. Stutter = hitch = Periodic freezing of avatar movement. See below.
  3. Frame rate problems = walking in molasses = Abnormally slow and mean person/people movement of avatar or other objects. With the cap on frame rates at 30 fps, I don't have any frame rate problems.

And yes, for me, the stutter/hitch problem has gotten worse in the city over the past week or so.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 01, 2007 9:49 pm 
Offline

Joined: Thu Feb 01, 2007 2:52 am
Posts: 5
Thanks for the definitions--it really helps. I'm experiencing all three that you listed--but only in the city, nowhere else.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 01, 2007 10:39 pm 
Offline

Joined: Tue May 09, 2006 1:19 am
Posts: 1300
I have FRAPS on my computer, and often have it running at the same time as Uru Live. With the overlay on the top left corner of numbers, that tells me the FPS (frames per second). In the city it's been consistently about 3 or 4 for me. That's with an older machine (P4 2 Ghz, 1 GB RAM). But yes, it's like "stuttering" or "moving through molasses", exactly.. Now, on the same machine, in Prologue, it was continous Freeze, then move for about 5 secs. then freeze, i.e. machine unable to do anything.... for like 2 minutes at a time, then 5 secs of movement. Etc. Why I never got any markers in Prologue :roll: :wink:

_________________
Uru will always live on in the hearts and minds of Explorers.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 27 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: