It is currently Fri Nov 27, 2020 12:36 am

All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 23 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Sat Feb 03, 2007 2:14 am 
Offline

Joined: Wed May 10, 2006 11:55 pm
Posts: 3933
Location: Not Canada
Sharaya wrote:
I remember always clicking on the Ki for the first 30 markers and then having to jump through the ones after that in the marker missions.

I don't ever remember having to click the marker itself. Jumping through them, yes, but not clicking them.


You had to click the marker in To D'ni.

_________________
For cowards die a thousand deaths, while heros die but one.

Well, unless they're playing video games, in which case heros die a lot too.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Feb 03, 2007 2:51 am 
Offline
Obduction Backer

Joined: Fri May 12, 2006 8:48 pm
Posts: 755
Location: California
I'll take your word for it. I did play it, but I just don't remember it. :lol:

_________________
Image

Win 7 64bit-Intel Core 2 Duo 3.0GHz-4GB mem-EVGA GeForce GTX 260oc-Creative SB X-Fi Extreme Gamer - 15MB fiber optic conn


Top
 Profile  
Reply with quote  
 Post subject: Markers
PostPosted: Sat Feb 03, 2007 4:25 am 
Offline
Obduction Backer

Joined: Wed Jul 26, 2006 2:22 am
Posts: 141
Location: Australia
I have two problems with markers.
1. I can see a marker but my KI doesn't register it by turning red;
2. People show me where there should be a marker, but I can't see it and my KI doesn't register it. :(


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Feb 03, 2007 4:43 am 
Offline

Joined: Thu Sep 07, 2006 3:37 am
Posts: 192
I had this problem myself. I was in Ae'gura on the stairs between the Gallery Entrance and Concert Hall and ran into a marker that refused to turn red. I could see it and everything but it refused to turn red for me.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Feb 03, 2007 9:37 am 
Offline
Obduction Backer

Joined: Tue Sep 19, 2006 9:00 pm
Posts: 610
Location: Germany
Kero wrote:
You know - I never even thought of doing this.

As almost always with technical and other stuff: Read The Fine Manual!

Notebook in Great Zero Antechamber wrote:
Great Zero Marker (GZM) Uploads
[...]
4. Once you have found a GZM, you will need to press the "register button" located on your KI. You will know the GZM has been registered if one of the faint lights turns solid.

_________________
KI# 48956 - Bartle Test: ESAK (87/53/47/13)


Top
 Profile  
Reply with quote  
 Post subject: Re: Markers
PostPosted: Sat Feb 03, 2007 9:42 am 
Offline
Obduction Backer

Joined: Tue Sep 19, 2006 9:00 pm
Posts: 610
Location: Germany
Mystical_346 wrote:
I have two problems with markers.
1. I can see a marker but my KI doesn't register it by turning red;
2. People show me where there should be a marker, but I can't see it and my KI doesn't register it. :(

  1. Then you have already collected this marker. As already has been said in this thread, there are a few markers that behave errornously in that they do not disappear after having been registered in your KI.
  2. Again, then you have already collected this marker. The normal behaviour of a marker is to disappear for you after it has been registered in your KI.

_________________
KI# 48956 - Bartle Test: ESAK (87/53/47/13)


Top
 Profile  
Reply with quote  
 Post subject: Re: Markers
PostPosted: Sat Feb 03, 2007 8:41 pm 
Offline

Joined: Thu Sep 07, 2006 3:37 am
Posts: 192
Marck wrote:
  1. Then you have already collected this marker. As already has been said in this thread, there are a few markers that behave errornously in that they do not disappear after having been registered in your KI.
  2. Again, then you have already collected this marker. The normal behaviour of a marker is to disappear for you after it has been registered in your KI.


Marck that may not be the case. The one that won't turn red for me I have not collected. I know that for a fact. Plus the fact it does not disappear. I can see it. As you say it supposed to disappear after its registered. This marker does not disappear nor does it turn red. And as I said I have not registered it.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Feb 05, 2007 8:57 pm 
Offline
Obduction Backer

Joined: Tue May 09, 2006 2:18 am
Posts: 1420
There actually is a buggy marker that fails to disappear when you register it, and then stays there regardless. It's in the tunnel between the strip mall area and the concert hall foyer, as someone mentioned earlier. It's a known bug.

On a related note, I registered a marker the other night, and the white shell disappeared... but the red pulsating bit remained. Strange critters, those makers.

Mowog


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 23 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: