It is currently Wed Dec 02, 2020 2:51 am

All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 16 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Tue Feb 06, 2007 10:43 am 
Offline

Joined: Sat Nov 11, 2006 2:28 am
Posts: 687
Location: Bevin Field Office - KI: 01350736
The / commands (such as /sit or /startlog) do not work for me. I know of a workaround for /sit with Ctrl+7 (which I have been using for quite a while) but that's it. Yes, I did map talk to a different key, to no avail.

Essentially, the game seems to be completely ignoring / commands.


Top
 Profile  
Reply with quote  
PostPosted: Tue Feb 06, 2007 10:46 am 
Offline

Joined: Sat Nov 11, 2006 2:28 am
Posts: 687
Location: Bevin Field Office - KI: 01350736
Also, I'm still getting that "Unable to access game files" crash back to GameTap. I completely reinstalled the game too, apparently for naught. :lol:


Top
 Profile  
Reply with quote  
PostPosted: Tue Feb 06, 2007 12:23 pm 
Offline

Joined: Tue May 09, 2006 4:24 pm
Posts: 3120
Location: Aachen, Germany
Ed Oscuro wrote:
The / commands (such as /sit or /startlog) do not work for me. I know of a workaround for /sit with Ctrl+7 (which I have been using for quite a while) but that's it. Yes, I did map talk to a different key, to no avail.

Essentially, the game seems to be completely ignoring / commands.


Are you using some strange charset or keyboard configuration? What are your language and keyboard settings?

_________________
Image
[KI again #01792364]| Uru images | KI guide


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Feb 06, 2007 12:31 pm 
Offline
Obduction Backer

Joined: Tue Sep 05, 2006 9:58 pm
Posts: 286
Location: Novo Hamburgo
It seams to me a keyboard layout problem, like myself. I have a brazilian layout keyboard and cannot type "/" or "?" in game. There is a workaround though, but you have to start typeing anything else just to open the "type line" in your KI first. For the "/" you press right Alt+Q and for th "?" press right Alt+W. Or you can change the keyboard layout in Control Panel to an US-keyboard layout :D .

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Feb 06, 2007 12:37 pm 
Offline

Joined: Tue May 09, 2006 4:24 pm
Posts: 3120
Location: Aachen, Germany
The current version of URU is very picky and doesn't like non American (non ASCII) characters. It doesn't display extended codeset characters (German umlauts, Frence ´`^~ ...) and you can't send a line with a non ASCII character.

You have to make sure that you use an ASCII / to start a command. They are some unicode characters that look similar to /

_________________
Image
[KI again #01792364]| Uru images | KI guide


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Feb 06, 2007 8:10 pm 
Offline

Joined: Sat Nov 11, 2006 2:28 am
Posts: 687
Location: Bevin Field Office - KI: 01350736
Uruboo wrote:
I have a brazilian layout keyboard and cannot type "/" or "?" in game.

Despite my name, I'm 100% American (whatever that means), and I can type the / and ? in game.

I do have files installed for various languages so I can see them, but don't have IME installed (that's a little icon in your taskbar which usually says EN and can be changed to let you type in other languages). According to my Control Panel, everything's American English, and the keyboard is a standard 101/102 key model.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Feb 06, 2007 8:27 pm 
Offline

Joined: Wed May 10, 2006 12:51 am
Posts: 517
silly question, maybe.

are you typing /sit or / sit

there should NOT be a space between the / and the actual command.

_________________
Image ki #101936


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Feb 06, 2007 8:33 pm 
Offline

Joined: Sat Nov 11, 2006 2:28 am
Posts: 687
Location: Bevin Field Office - KI: 01350736
/sit of course

I tried everything except /sit inside a chat window (that seems silly although in retrospect I should have tried it).

Anyhow, I just opened four tickets (two for relatively minor graphical problems), so we'll see how things go.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Feb 06, 2007 8:35 pm 
Offline

Joined: Tue May 09, 2006 4:24 pm
Posts: 3120
Location: Aachen, Germany
Have you tried other commands? Try /wave /cheer /dance and /go. Make sure you have no characters in front and after the command and press enter.

_________________
Image
[KI again #01792364]| Uru images | KI guide


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Feb 06, 2007 11:15 pm 
Offline

Joined: Sat Nov 11, 2006 2:28 am
Posts: 687
Location: Bevin Field Office - KI: 01350736
Just tried 'em. Nope.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Feb 06, 2007 11:26 pm 
Offline

Joined: Sat Nov 11, 2006 2:28 am
Posts: 687
Location: Bevin Field Office - KI: 01350736
OH! Foolish me! All I need to do is open up the chat interface first. It works brilliantly now.

:lol:

...

:oops:


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 07, 2007 12:55 am 
Offline

Joined: Mon May 29, 2006 11:56 pm
Posts: 98
Location: NC USA
men...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 07, 2007 12:59 am 
Offline
Obduction Backer

Joined: Tue May 09, 2006 10:13 pm
Posts: 3426
Location: Lost in the void
Still, the chat interface should open automatically when you type /

_________________
D'Lanor (ɹǝʇunч puǝƃǝן uɐqɹn)
Image
KI# 33949


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 07, 2007 2:43 am 
Offline

Joined: Sat Nov 11, 2006 2:28 am
Posts: 687
Location: Bevin Field Office - KI: 01350736
Here's the official word on this behavior:

"If you have the start chat option configured to a button then that will happen, if there is no key mapped for start chat then it is a bug."


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 07, 2007 2:44 am 
Offline

Joined: Sat Nov 11, 2006 2:28 am
Posts: 687
Location: Bevin Field Office - KI: 01350736
D'Lanor wrote:
Still, the chat interface should open automatically when you type /

Start chat was automatically (I think) mapped to t when I started the game, but perhaps I bound it there long ago (wouldn't surprise me since 't' is the same key used for chat in many FPSes).


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 16 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: