It is currently Tue Aug 20, 2019 3:59 pm

All times are UTC




Post new topic Reply to topic  [ 159 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6 ... 11  Next
Author Message
PostPosted: Wed Oct 15, 2014 3:49 pm 
Offline

Joined: Tue Jan 11, 2011 9:26 pm
Posts: 2459
Location: Ontario, Canada
Putting the microphone leval at 0% happends on real Windows(7/Vistia) too. It has no effect on those OS's... hmm

_________________
-------------------
-Jamie Marchant
If I don't respond it's because email notification is down again and
I forgot to return to the thread.


Top
 Profile  
Reply with quote  
PostPosted: Wed Oct 15, 2014 9:45 pm 
Offline
Obduction Backer

Joined: Wed Nov 28, 2007 11:46 pm
Posts: 846
Location: The Cleft, New Mexico


Top
 Profile  
Reply with quote  
PostPosted: Tue Oct 28, 2014 5:53 pm 
Offline
Obduction Backer

Joined: Sun Nov 17, 2013 1:53 am
Posts: 76
Location: Fountain Valley, California
My first run through this thread...

My Intel "Hackintosh" is now running Yosemite. When I was on Mavericks, I was using Crossover, an app offered by Codeweavers, based on WINE, to play both URU: Complete Chronicles and MOUL. I had loud noise problems on both URU:CC and MOUL, although worse on URU:CC.

At that time Crossover was version 13.2.0, based on an earlier WINE version. Since then (still on Mavericks), Crossover was updated to its version 14.0.0, which is still current. The new version of Crossover is based on the latest WINE, version 1.7.25.

Running under this latest version of Crossover completely fixes all sound problems on URU:CC and it runs fine. But now I have the same problem as "OHB" (on this thread): the loading process of MOUL crashes during the first "Updating" process bar at "1 second remaining." There is an "Access Violation" and a stack error. This error has persisted through both Mavericks and Yosemite versions of Mac OS X.

Andrew Balfour of Codeweavers has stated that he believes the MOUL problem is caused by a "WINE regression," meaning that one or more of the ~5000 patches between the previous version of WINE and the current version is the culprit.

Codeweavers will not help with this problem since MOUL (also URU:CC) is not a "supported application" and is only supported by their community. Mr. Balfour suggested attacking this problem by using a "git bisect" which is a procedure completely over my head.

I am wondering if anyone here has any idea of how to troubleshoot this problem, which I presume will occur for anyone who is using the latest version of WINE (or Crossover) on the Mac OS.

Thanks for reading!

---- Bill

_________________
---- Bill
Intel i7 8700, Z370N, 16 GB DDR4, 512 GB NVMe SSD, nVidia GTX 1050 TI OC, Mac OS 10.13.6


Top
 Profile  
Reply with quote  
PostPosted: Wed Oct 29, 2014 9:47 am 
Offline
Obduction Backer

Joined: Mon Oct 22, 2012 6:07 pm
Posts: 1259
Location: Central Europe
Are there any reasons why you (and OHB) can’t use Wineskin or Cider?

PS: currently, the latest Wineskin engines are WS9Wine1.5.29 and WS9WineCX14.0.0.

_________________
KI #46116. Donate to help the Cavern stay open!
Want to know what’s going on in the Cavern? Visit the .

MacOS , , , .


Top
 Profile  
Reply with quote  
PostPosted: Wed Oct 29, 2014 6:13 pm 
Offline
Obduction Backer

Joined: Sun Nov 17, 2013 1:53 am
Posts: 76
Location: Fountain Valley, California

_________________
---- Bill
Intel i7 8700, Z370N, 16 GB DDR4, 512 GB NVMe SSD, nVidia GTX 1050 TI OC, Mac OS 10.13.6


Top
 Profile  
Reply with quote  
PostPosted: Wed Oct 29, 2014 7:24 pm 
Offline
Obduction Backer

Joined: Mon Oct 22, 2012 6:07 pm
Posts: 1259
Location: Central Europe

_________________
KI #46116. Donate to help the Cavern stay open!
Want to know what’s going on in the Cavern? Visit the .

MacOS , , , .


Top
 Profile  
Reply with quote  
PostPosted: Sat Nov 08, 2014 4:27 pm 
Offline
Obduction Backer

Joined: Fri Nov 10, 2006 4:06 am
Posts: 28
I'm wondering what the best method is to install Uru to work on Yosemite. Thanks.

_________________
: // we all have our #differentreasons


Top
 Profile  
Reply with quote  
PostPosted: Sat Nov 08, 2014 5:08 pm 
Offline
Obduction Backer

Joined: Mon Oct 22, 2012 6:07 pm
Posts: 1259
Location: Central Europe
As far as I know, Cider or Wineskin (Engines 1.5.21 or 1.7.18) are still the best starting points.

By the way, I’ve just updated the Wineskin wrappers in my , made with Wrapper version 2.6.0 and Engine versions 1.5.0, 1.5.21, 1.7.18, 1.7.25, 1.7.29. Currently known compatibilities are listed , with the caveat that in my case v1.5.0 and anything from v1.7.25 and later don’t work.

_________________
KI #46116. Donate to help the Cavern stay open!
Want to know what’s going on in the Cavern? Visit the .

MacOS , , , .


Top
 Profile  
Reply with quote  
PostPosted: Sat Nov 08, 2014 5:26 pm 
Offline
Obduction Backer

Joined: Mon Oct 22, 2012 6:07 pm
Posts: 1259
Location: Central Europe

_________________
KI #46116. Donate to help the Cavern stay open!
Want to know what’s going on in the Cavern? Visit the .

MacOS , , , .


Top
 Profile  
Reply with quote  
PostPosted: Tue Nov 11, 2014 7:01 pm 
Offline
Obduction Backer

Joined: Sun Nov 17, 2013 1:53 am
Posts: 76
Location: Fountain Valley, California

_________________
---- Bill
Intel i7 8700, Z370N, 16 GB DDR4, 512 GB NVMe SSD, nVidia GTX 1050 TI OC, Mac OS 10.13.6


Top
 Profile  
Reply with quote  
PostPosted: Tue Nov 11, 2014 8:27 pm 
Offline
Obduction Backer

Joined: Mon Oct 22, 2012 6:07 pm
Posts: 1259
Location: Central Europe

_________________
KI #46116. Donate to help the Cavern stay open!
Want to know what’s going on in the Cavern? Visit the .

MacOS , , , .


Top
 Profile  
Reply with quote  
PostPosted: Wed Nov 12, 2014 12:32 am 
Offline
Obduction Backer

Joined: Sun Nov 17, 2013 1:53 am
Posts: 76
Location: Fountain Valley, California

_________________
---- Bill
Intel i7 8700, Z370N, 16 GB DDR4, 512 GB NVMe SSD, nVidia GTX 1050 TI OC, Mac OS 10.13.6


Top
 Profile  
Reply with quote  
PostPosted: Wed Nov 12, 2014 8:47 am 
Offline
Obduction Backer

Joined: Mon Oct 22, 2012 6:07 pm
Posts: 1259
Location: Central Europe

_________________
KI #46116. Donate to help the Cavern stay open!
Want to know what’s going on in the Cavern? Visit the .

MacOS , , , .


Top
 Profile  
Reply with quote  
PostPosted: Wed Nov 12, 2014 10:07 pm 
Offline
Obduction Backer

Joined: Sun Nov 17, 2013 1:53 am
Posts: 76
Location: Fountain Valley, California

_________________
---- Bill
Intel i7 8700, Z370N, 16 GB DDR4, 512 GB NVMe SSD, nVidia GTX 1050 TI OC, Mac OS 10.13.6


Last edited by wstrohm on Thu Nov 13, 2014 11:38 pm, edited 1 time in total.

Top
 Profile  
Reply with quote  
PostPosted: Wed Nov 12, 2014 11:36 pm 
Offline
Obduction Backer

Joined: Mon Oct 22, 2012 6:07 pm
Posts: 1259
Location: Central Europe
Alright, this is a known bug Cider users will have to cope with until the next update (hopefully). You should delete the GlobalClothing_District_FemaleFan01.prp and GlobalClothing_District_MaleFan01.prp files from the dat folder before launching Cider, every time, until the next update. To make things easier (they’re buried deep inside the wrapper), I have an (MystOnlineLauncher) that delete those files and launch the game.

_________________
KI #46116. Donate to help the Cavern stay open!
Want to know what’s going on in the Cavern? Visit the .

MacOS , , , .


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 159 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6 ... 11  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: