It is currently Tue Jul 16, 2019 8:40 pm

All times are UTC




Post new topic Reply to topic  [ 12 posts ] 
Author Message
PostPosted: Thu Jun 11, 2015 4:56 pm 
Offline
Obduction Backer

Joined: Sun Dec 08, 2013 1:21 am
Posts: 3
Shorah, fellow Explorers. I don't post often, but I truly need your help today.

After Windows 8.1 updated yesterday, Uru no longer launches. :cry: The launcher starts, but after about 30 seconds it closes, and Windows throws the "UruExplorer.exe has stopped working" message and doesn't report any solution.

If I'm fast enough to login before it closes, it seems to authenticate and shows the "Launching Uru..." pop-up for a second, but shortly thereafter it closes with no error or message.

I've never needed to use Windows' compatibility mode before now, but I did try it today on various settings with no love. The built-in Windows troubleshooter is also no help.

I've re-downloaded, re-installed via Cyan's installer, and restarted the PC several times with no change.

I've tried disabling my anti-virus and firewall with no love.

I run Windows 8.1 on an AMD "FX-4100 Quad-Core" @ 3GHz, with 4GB RAM, an nVidia GeForce GT 440, and plenty of hard drive space. I've got all my software, anti-virus, etc., up to date, and my system is very stable.

I've played Uru for years now on various platforms with very little problems, if any. I don't recall having this problem before now.

Any help is greatly appreciated, as I can feel my addiction becoming... urgent. :?


Thanks in advance!

_________________
UruTunes.com ~ Sounds of The Cavern


Top
 Profile  
Reply with quote  
PostPosted: Thu Jun 11, 2015 5:16 pm 
Offline

Joined: Sat Feb 14, 2015 8:04 pm
Posts: 76
I also cannot get on. I was on last night, Wed. June 10th until 2300KI time. I have the same symptoms as you, but I'm not doing anything! Just twiddle my thumbs until magic happens!


Top
 Profile  
Reply with quote  
PostPosted: Thu Jun 11, 2015 5:16 pm 
Offline

Joined: Fri Jan 31, 2014 12:18 am
Posts: 42
Same problem here with Win7 x64.


Top
 Profile  
Reply with quote  
PostPosted: Thu Jun 11, 2015 5:19 pm 
Offline

Joined: Sat May 20, 2006 4:28 pm
Posts: 86
Same problem too also running windows 8.1

_________________
KI #02487810


Top
 Profile  
Reply with quote  
PostPosted: Thu Jun 11, 2015 5:23 pm 
Offline

Joined: Sat Apr 03, 2010 10:37 am
Posts: 372
Right now it seems to be working, looks like someone did their magic, and fast! Yay, thank you!


Top
 Profile  
Reply with quote  
PostPosted: Thu Jun 11, 2015 5:23 pm 
Offline

Joined: Sat May 20, 2006 4:28 pm
Posts: 86
Yes I just got in too

_________________
KI #02487810


Top
 Profile  
Reply with quote  
PostPosted: Thu Jun 11, 2015 5:33 pm 
Offline
Obduction Backer

Joined: Sun Dec 08, 2013 1:21 am
Posts: 3
Yea, it's working for me now too!

Thanks, Cyan!

See ya'all in game.

_________________
UruTunes.com ~ Sounds of The Cavern


Top
 Profile  
Reply with quote  
PostPosted: Thu Jun 11, 2015 8:18 pm 
Offline
Obduction Backer

Joined: Mon May 15, 2006 2:02 pm
Posts: 812
Location: Switzerland
For the record, this symptom is typically caused by the Cyan support web server that provides the server status message for the launcher and login dialogs being down, and has nothing to do with a Windows 8.1 update (other than that it’s specific to Windows 7 and newer). A fix is forthcoming.


Top
 Profile  
Reply with quote  
PostPosted: Thu Jun 11, 2015 8:23 pm 
Offline
Obduction Backer

Joined: Sun Dec 08, 2013 1:21 am
Posts: 3
Christian Walther wrote:
For the record, this symptom is typically caused by the Cyan support web server that provides the server status message for the launcher and login dialogs being down, and has nothing to do with a Windows 8.1 update (other than that it’s specific to Windows 7 and newer). A fix is forthcoming.

Oh! That's good to know.

_________________
UruTunes.com ~ Sounds of The Cavern


Top
 Profile  
Reply with quote  
PostPosted: Fri Jun 12, 2015 7:47 am 
Offline
Obduction Backer

Joined: Mon Oct 22, 2012 6:07 pm
Posts: 1254
Location: Central Europe
As a sidenote, all of Uru/Myst games can be played on Windows 8.1 (with some fiddling); if they don’t, usually it’s a server or video card problem.

_________________
KI #46116. Donate to help the Cavern stay open!
Want to know what’s going on in the Cavern? Visit the GoMe site.

MacOS wrappers, D’ni Lessons, DniTools, goodies.


Top
 Profile  
Reply with quote  
PostPosted: Wed Jan 13, 2016 5:05 pm 
Offline

Joined: Sat Jan 09, 2016 8:16 am
Posts: 1
Sorry for bumping an old thread but this error is exactly what happens to me now.
The game was running fine earlier today but now I just come to the login page and then... nothing.
I managed to force an error message and it said that "uru has stopped working"

Basically, what I want to know, is it because of server issues OR is it because of my computer?

Best wishes //bjarka


Top
 Profile  
Reply with quote  
PostPosted: Wed Jan 13, 2016 5:22 pm 
Offline

Joined: Tue Feb 03, 2015 6:44 pm
Posts: 13
It's not your or your computer, bjarka.
I'm having the same problem, and this is a recurring problem.
Cyan needs to restart something on their end, so we just have to wait.

Mir


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: