It is currently Sun May 19, 2019 4:30 pm

All times are UTC




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Mon Feb 06, 2017 1:11 am 
Offline
Obduction Backer

Joined: Sun Nov 17, 2013 1:53 am
Posts: 76
Location: Fountain Valley, California
After having been "locked out" of MOUL for many months ("authorization failed"), I finally managed to get in. I opened a game with an "experienced" avatar who had played the entire game over several times. But on Relto, all I could see of him was his shoes and his shadow. The "shoes" could use the books and go to the Nexus, then go to Tokotah Alley, where my KI showed 3 players. But I could not see them although they could see "me." All I could see were my avatar's shoes and his shadow.

Going to my Wardrobe confirms that the only items are my shoes; nothing else shows up. Another attempt at opening the game gave me shoes and sunglasses. This avatar worked properly back when I was visiting MOUL regularly (2015) but has not since I recently was accepted into the game.

Cyan support says this is a graphics driver issue. I am running Mac OS Sierra 10.12.3, my graphics card is a MSI nVidia GTX 750 Ti, with nVidia Web Driver 367.15.10.35f01. I can play the Obduction Mac version 1.4.2 with no problems.

Any advice? :cry:

_________________
---- Bill
Intel i7 8700, Z370N, 16 GB DDR4, 512 GB NVMe SSD, nVidia GTX 1050 TI OC, Mac OS 10.13.6


Top
 Profile  
Reply with quote  
PostPosted: Mon Feb 06, 2017 2:08 am 
Offline
Obduction Backer

Joined: Tue May 09, 2006 4:41 pm
Posts: 1681
Location: South Georgia
Have you tried changing said avatar's clothes?

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: Mon Feb 06, 2017 3:14 am 
Offline

Joined: Tue Feb 05, 2008 6:11 pm
Posts: 1969
Location: Land of Confusion
I have had AV's go bad on me in MOULa before, nothing like what your describing except from URU CC after crashing the Airstream in the cleft. Two things come to mind you might wanna try deleting the AV assuming its the AV and not the account, or wait for the server reboot and use another working AV in the mean time

_________________
When You have eliminated all other possibilities What ever is left must be the solution

E=mc2
Energy = Milk x Coffee Squared


Top
 Profile  
Reply with quote  
PostPosted: Mon Feb 06, 2017 6:16 pm 
Offline
Obduction Backer

Joined: Sun Nov 17, 2013 1:53 am
Posts: 76
Location: Fountain Valley, California
Quote:
Have you tried changing said avatar's clothes?
I can choose sunglasses... no sunglasses, no avatar indication except for the shoes. I could also choose gloves for the hands, in which case the gloves would appear but without hands. No other articles of clothing can be selected. :|

Quote:
Two things come to mind you might wanna try deleting the AV assuming its the AV and not the account, or wait for the server reboot and use another working AV in the mean time
I have two avatars; both are affected. Have not tried creating a new one. Will do that. :x

_________________
---- Bill
Intel i7 8700, Z370N, 16 GB DDR4, 512 GB NVMe SSD, nVidia GTX 1050 TI OC, Mac OS 10.13.6


Top
 Profile  
Reply with quote  
PostPosted: Mon Feb 06, 2017 9:02 pm 
Offline
Obduction Backer

Joined: Mon Oct 22, 2012 6:07 pm
Posts: 1240
Location: Central Europe
Which wrapper are you using?

_________________
KI #46116. Donate to help the Cavern stay open!
Want to know what’s going on in the Cavern? Visit the GoMe site.

MacOS wrappers, D’ni Lessons, DniTools, goodies.


Top
 Profile  
Reply with quote  
PostPosted: Tue Feb 07, 2017 2:02 am 
Offline
Obduction Backer

Joined: Sun Nov 17, 2013 1:53 am
Posts: 76
Location: Fountain Valley, California
Quote:
Which wrapper are you using?
I have no idea. I visited Cyan and downloaded the client installer from their first-recommended source, which is "FilePlanet." I used the installer (MOULInstallerv887.exe) in Crossover to install the Windows client. The result opens MOUL properly, and everything works except my avatar and my ability to see others in the Cavern. I have previously used the Cider "wrapper(?)" which worked fine, but I no longer know how to access it.

_________________
---- Bill
Intel i7 8700, Z370N, 16 GB DDR4, 512 GB NVMe SSD, nVidia GTX 1050 TI OC, Mac OS 10.13.6


Top
 Profile  
Reply with quote  
PostPosted: Tue Feb 07, 2017 9:08 pm 
Offline
Obduction Backer

Joined: Mon Oct 22, 2012 6:07 pm
Posts: 1240
Location: Central Europe
Try one of the links in my signature ;)

Cider, Wineskin, Crossover, WineBottler, PlayOnMac/Linux are all Wine wrappers.

_________________
KI #46116. Donate to help the Cavern stay open!
Want to know what’s going on in the Cavern? Visit the GoMe site.

MacOS wrappers, D’ni Lessons, DniTools, goodies.


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 10, 2017 7:54 pm 
Offline
Obduction Backer

Joined: Sun Nov 17, 2013 1:53 am
Posts: 76
Location: Fountain Valley, California
Thanks, korovev, I will try the Cider wrapper, which worked once before. (Of course, my Mac OS is now Sierra 10.12.3 which might be a problem.) I will post back here with results. Once again, thanks!

[Edit: Tried the Cider (2007 version) in your web page. "Connecting to Server" works, but "Updating URU" progress bar never even begins to fill.]

[Edit 2: Sorry, Cider did in fact work fine. Just took many minutes to "update." Now my avatar is present in his entirety. Thanks, korovev!]

_________________
---- Bill
Intel i7 8700, Z370N, 16 GB DDR4, 512 GB NVMe SSD, nVidia GTX 1050 TI OC, Mac OS 10.13.6


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC


Who is online

Users browsing this forum: SEMrush [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: