It is currently Thu Aug 13, 2020 6:16 am

All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 
Author Message
 Post subject: TOC - Troubles
PostPosted: Mon May 20, 2013 4:38 am 
Offline

Joined: Fri Jan 05, 2007 1:11 pm
Posts: 358
Location: Florida USA
Wanted to go to TOC and so launched it with patcher update starting up and then I got the dreaded . . .
Quote:
This application has failed to start because MSVCP110.dll was not found. Re-installing the application may fix this problem.

Ok uh like I set this up over a year ago and so can anyone tell me where I can get the install instructions again for a reinstall? Please!

Oh and which one of you took my MSVCP110.dll?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon May 20, 2013 4:43 am 
Offline

Joined: Thu Mar 24, 2011 12:34 pm
Posts: 554
Location: Canada
Mine is missing too!! It's a conspiracy!!!

_________________
KI #03313934


Top
 Profile  
Reply with quote  
 Post subject: TOC
PostPosted: Mon May 20, 2013 4:48 am 
Offline
Obduction Backer

Joined: Wed Nov 28, 2007 11:46 pm
Posts: 847
Location: The Cleft, New Mexico
Shorah Jahmen,

Did you try looking in the TOC forums? You might want to look here.

_________________
ImageImage


Top
 Profile  
Reply with quote  
 Post subject: Re: TOC
PostPosted: Mon May 20, 2013 7:16 am 
Offline

Joined: Wed Apr 27, 2011 1:12 pm
Posts: 23
Location: Bulgaria
Ainia wrote:
Shorah Jahmen,

Did you try looking in the TOC forums? You might want to look here.


Why to look... it is way more easy to ask than search :lol:


Top
 Profile  
Reply with quote  
 Post subject: Re: TOC
PostPosted: Mon May 20, 2013 8:19 am 
Offline

Joined: Fri Feb 04, 2011 5:41 pm
Posts: 810
Location: A Galaxy Far Far Away
Ainia wrote:
Shorah Jahmen,

Did you try looking in the TOC forums? You might want to look here.

or this thread might be helpful

_________________
Equal among others in the Guild Of Sleepers


Top
 Profile  
Reply with quote  
PostPosted: Wed May 22, 2013 6:50 pm 
Offline

Joined: Fri Jan 05, 2007 1:11 pm
Posts: 358
Location: Florida USA
I down loaded everything for the reinstall from the The Open Cave website.
Even posted my troubles there for answers in their forum.
This forum here provided me with more knowledgeable explorer feedback and links to try. Thanx :)

I did a full reinstalled everything and updated the Ageia Phyix and other requirements as prompted to do.

This got rid of all the updater .dll and missing file error messages that was preventing my update.

Update complete and now the sign on screen comes up. Yay!
:roll: Put in my User Name: JahmenMyst Password: xxxxx
and got the dreaded: :shock:
Quote:
"Authentification Failed. Please try again."


Hmm. . . So I go to the set up new account and put in my account name and password to comfirm I exist already.
Yup! Told me that name account already exists and to choose another.
Checked my written notes for my TOC name and password to make sure I had it all right. Check!

Discussed the matter in MOUL Ae'gura City with other explorers to confirm what I did was what others understood to try and do. Some logged out and went to TOC and said they couldn't get in either. Server down?

Thanks for the help for now. Guess I will need to wait to see if a Server down issue or something else.
If something else, then I'm clueless what to do to fix it, given I did a total re-install.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: Majestic-12 [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: