It is currently Fri Sep 25, 2020 2:34 pm

All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 17 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Fri Nov 10, 2006 10:11 pm 
Offline

Joined: Tue May 09, 2006 4:24 pm
Posts: 3120
Location: Aachen, Germany
Warlord711 wrote:
Dann bin wohl nur ich betroffen.

Keine Ahnung wieso, aber scheint so. Irgendwie stand bisher alles unter keinem guten Stern, erst brauchte ich 3 Std für den Account erstellen dann kann ich nicht einloggen, NetDiag.exe zeigt keinen Fehler aber ich kann einfach nicht einloggen, immer der selbe Fehler.


Scheint so das ich wohl oder übel die Beta lösche und dann sein lasse.


Keine Panik :)

Die Anzahl der Beta Tester hat sich in den letzten Tagen fast verdreifacht. Die Testserver sind den Lasten nicht mehr gewachsen. Sehr viele Leute kommen entweder gar nicht oder nur nach vielen Versuchen rein. Mir geht es ebenfalls so und ich bin schon seit Monaten dabei. Bevor die neuen reinkamen, hatten wir keine Probleme.

Nächste Woche wird der Server erweitert, dann sollte es wieder klappen! :)

_________________
Image
[KI again #01792364]| Uru images | KI guide


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Nov 11, 2006 12:02 am 
Offline

Joined: Thu Nov 09, 2006 11:37 pm
Posts: 9
Also ist ja nicht so das ich nach 10 Versuchen aufgehört hab.

Ich saß jetzt 1 Std und hab im 5 Sek Takt versucht zu connecten - nix ausser die selbe Fehlermeldung.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 17 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: